配置多SSID不同认证方式示例(本地转发的接入层交换机的配置)

配置多SSID不同认证方式示例(本地转发的接入层交换机的配置)
业务需求
企业用户通过WLAN接入网络,以满足移动办公的最基本需求。且在覆盖区域内移动发生漫游时,不影响用户的业务使用。
管理员希望能够部署不同的SSID为访客和企业员工提供无线网络接入,且对访客和员工采用不同的认证方式,增强网络安全性。
组网需求
    AC组网方式:旁挂二层组网。
    DHCP部署方式:
        AC作为DHCP服务器为AP分配IP地址。
        汇聚交换机SwitchB作为DHCP服务器为STA分配IP地址。
    业务数据转发方式:本地转发。
图1 配置多SSID不同认证方式示例

图片.png


# 配置接入交换机SwitchA的GE0/0/1和GE0/0/2接口加入VLAN100,GE0/0/1的缺省VLAN为VLAN100。
<HUAWEI> system-view
[HUAWEI] sysname SwitchA
[SwitchA] vlan batch 100
[SwitchA] interface gigabitethernet 0/0/1
[SwitchA-GigabitEthernet0/0/1] port link-type trunk
[SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 100
[SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101 102
[SwitchA-GigabitEthernet0/0/1] port-isolate enable
[SwitchA-GigabitEthernet0/0/1] quit
[SwitchA] interface gigabitethernet 0/0/2
[SwitchA-GigabitEthernet0/0/2] port link-type trunk
[SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101 102
[SwitchA-GigabitEthernet0/0/2] quit

# 配置汇聚交换机SwitchB的接口GE0/0/1和GE0/0/2加入VLAN100,接口GE0/0/2和GE0/0/3加入VLAN100、VLAN101和VLAN102。
<HUAWEI> system-view
[HUAWEI] sysname SwitchB
[SwitchB] vlan batch 100 101 102
[SwitchB] interface gigabitethernet 0/0/1
[SwitchB-GigabitEthernet0/0/1] port link-type trunk
[SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
[SwitchB-GigabitEthernet0/0/1] quit
[SwitchB] interface gigabitethernet 0/0/2
[SwitchB-GigabitEthernet0/0/2] port link-type trunk
[SwitchB-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101 102
[SwitchB-GigabitEthernet0/0/2] quit
[SwitchB] interface gigabitethernet 0/0/3
[SwitchB-GigabitEthernet0/0/3] port link-type trunk
[SwitchB-GigabitEthernet0/0/3] port trunk allow-pass vlan 100 101 102
[SwitchB-GigabitEthernet0/0/3] quit

# 配置Router的接口GE1/0/0加入VLAN100、VLAN101和VLAN102,创建接口VLANIF100、VLANIF101和VLANIF102,并配置IP地址为10.23.100.2/24、10.23.101.2/24和10.23.102.2/24。
<Huawei> system-view
[Huawei] sysname Router
[Router] vlan batch 100 101 102
[Router] interface gigabitethernet 1/0/0
[Router-GigabitEthernet1/0/0] port link-type trunk
[Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 100 101 102
[Router-GigabitEthernet1/0/0] quit
[Router] interface vlanif 100
[Router-Vlanif100] ip address 10.23.100.2 24
[Router-Vlanif100] quit
[Router] interface vlanif 101
[Router-Vlanif101] ip address 10.23.101.2 24
[Router-Vlanif101] quit
[Router] interface vlanif 102
[Router-Vlanif102] ip address 10.23.102.2 24
[Router-Vlanif102] quit

# 配置AC的接口GE0/0/1加入VLAN100、VLAN101和VLAN102。
<HUAWEI> system-view
[HUAWEI] sysname AC
[AC] vlan batch 100 101 102
[AC] interface gigabitethernet 0/0/1
[AC-GigabitEthernet0/0/1] port link-type trunk
[AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101 102
[AC-GigabitEthernet0/0/1] quit

配置DHCP服务器为STA和AP分配IP地址
# 在AC上配置VLANIF100接口为AP提供IP地址。
[AC] dhcp enable
[AC] interface vlanif 100
[AC-Vlanif100] ip address 10.23.100.1 24
[AC-Vlanif100] dhcp select interface
[AC-Vlanif100] dhcp server excluded-ip-address 10.23.100.2
[AC-Vlanif100] quit
# 在SwitchB上配置VLANIF101接口为员工提供IP地址,指定10.23.101.2作为员工的默认网关地址。配置VLANIF102接口为访客提供IP地址,指定10.23.102.2作为访客的默认网关地址。并分别为VLANIF101、VLANIF102接口地址池指定DNS服务器地址为8.8.8.8。

无线(列表、list、全)wlanlist
http://www.zh-cjh.com/wenzhangguilei/223.html
华为无线(列表、list、全)华为无线list
http://www.zh-cjh.com/wenzhangguilei/191.html
文章归类、所有文章列表、LISTLIST
http://www.zh-cjh.com/wangzhangonggao/2195.html

1、本站资源长期持续更新,可加入VIP会员、资源全免费。
2、本资源基本为原创,部分来源其他付费资源平台或互联网收集,如有侵权请联系及时处理。
3、本站大部分文章的截图来源实验测试环境,请不要在生产环境中随意模仿,以免带来灾难性后果。
转载请保留出处:  www.zh-cjh.com珠海陈坚浩博客 » 配置多SSID不同认证方式示例(本地转发的接入层交换机的配置)

作者: cjh


手机扫一扫,手机上查看此文章:

一切源于价值!

其他
加载中~

未雨绸缪、居安思危!

数据安全、有备无患!

注意操作、数据无价!

一切源于价值!